Trapshooters Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
551 Posts
Discussion Starter #1
My A303 has a 'sticky' bolt: when chambering a single shell by pushing the bolt release, the bolt will not always fully close - I finish closing it by pushing it with my thumb. This is aggravating and I haven't been able to figure out why it does this or how to cure it. The chamber is clean and a shell will drop in and out easily with no friction or effort. The bolt functions easily and closes with authority on an empty chamber or on a snap cap. The gas chamber in the barrel is clean, the piston is clean, as is the rod on which it slides, the sleeve on the outside of the magazine tube moves freely and easily and the bolt moves freely within the receiver. I have replaced the recoil spring with a new one from J&P.

I don't know if it has this same issue when chambering a second shot, because I'm always firing a single shell.

Anyone had this problem? Suggestions??

Thanks!
 

·
Premium Member
Joined
·
4,232 Posts
Take the trigger out. On the shell lifter is something that looks like an upside boot. Take a file a take two swipes off of the top edge. Then buff it with a buffing wheel.
 

·
Banned
Joined
·
962 Posts
I dont have a 303 but I have to think it is the same as the a400. The extractor is made with this sharp edge so that it works like a negative rake cutter.

The barrel ramp on which this extractor rotates is softer metal. It wore a grove on barrel started as you describe but got worse and I had to get a new barrel.

Take a look at you barrel extractor ramp see if it is all chowdered up.

I reshaped the extractor as on the second picture, there is no wear on the new barrel now. - the white splotches on the second picture are from the making tape to guard my shaky hands.
IMG_0983.PNG
IMG_0984.PNG
 

·
Vendor
Joined
·
7,335 Posts
with motordocs suggestion- after taking trigger out - can you pull bolt back (with gun on its side ) put shell in and let bolt go forward , will shell go in chamber smoothly

also with trigger out , press closing button and look inside bottom of recvr and see if the lever attached to closing button ,goes flush in rcvr side

i reread your original post - shell goes in smoothly - but i have to ask - new or reloads and is the problem ,every shell
 

·
Premium Member
Joined
·
551 Posts
Discussion Starter #10
with motordocs suggestion- after taking trigger out - can you pull bolt back (with gun on its side ) put shell in and let bolt go forward , will shell go in chamber smoothly

also with trigger out , press closing button and look inside bottom of recvr and see if the lever attached to closing button ,goes flush in rcvr side

i reread your original post - shell goes in smoothly - but i have to ask - new or reloads and is the problem ,every shell
Hi Wally -
I will try removing the trigger group and cycling bolt that way and report back. Yes, new or reloads - same issue.

But... (and this is kind of a dumbass thing to overlook, so I apologize in advance if this turns out to be the issue) I have a T&S shell catcher installed and it’s possible that it could be dragging on the bolt a little as it closes. I removed it and polished the inside edge with some very fine grit sandpaper and that may solve the problem. Will try shooting with and without the shell catcher and see if any the issue persists.

Thanks for all of your assistance!
 
1 - 12 of 12 Posts
Top