Trapshooters Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,033 Posts
Discussion Starter #1
IMG_0913.JPG
So I can't seem to get consistent crimps on my 20ga reloads. The problem happens regardless of the recipe I'm loading. The other symptom is that there is a difference in the crimp between between the final crimp station and after the shell is knocked out of the machine. I've cleaned and adjusted the pre-crimper, final crimp, and knockout station. Any suggestions?
 

·
Registered
Joined
·
4,984 Posts
It looks like you don't have enough stuff for the hull to crimp against, and your crimps are dished. I see you are using 3/4 oz wads. If you are using a dense powder, then your stack height is low. Just as an experiment, throw in a Cheerio on top of the shot, and see what they look like. Also try adding some more precrimp. That adds more plastic to close up the hole.
 

·
Registered
Joined
·
3,243 Posts
You may have to much wad pressure and it's starting the wad to collapse. Adjust the ram where its just setting the wad on top of the powder and let the crimp do the rest.

If it still does it, check your wad column for the right height.
 

·
Registered
Joined
·
1,033 Posts
Discussion Starter #4
You may have to much wad pressure and it's starting the wad to collapse. Adjust the ram where its just setting the wad on top of the powder and let the crimp do the rest.

If it still does it, check your wad column for the right height.
Thanks Ajax! As soon as I backed off the the wad ram the problem went away. I loaded some 7/8 oz. loads earlier this summer and I didn't remember to reset the wad ram.
 

·
Registered
Joined
·
4,984 Posts
Good catch. I liked his answer better than mine, as soon as I read it.
 
1 - 5 of 5 Posts
Top