1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

? Winchester 101 Trap Gun

Discussion in 'Shooting Related Threads' started by jm1079, Jul 19, 2012.

Thread Status:
Not open for further replies.
  1. jm1079

    jm1079 Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,760
    I just recently acquired a Winchester 101 trap gun, whose hammer springs and firing pin were supposed to have been replaced to correct this problem by the previous owner. In the first 25 shells that I fired through the gun, I had three shells that did not fire from light hits to the primers. They did fir on the second attempt. Had the same problem with a box of factory ammo. May I ask for some input about what might be causing this problem? Thanks. JM
     
  2. PA101_guy

    PA101_guy TS Member

    Joined:
    Jan 29, 1998
    Messages:
    209
    Likely it's either caked up with crud or has a broken or worn pin. If you're adept at working on your guns it's a simple task to pull the stock and inspect both pins, pin springs, and the pin bores for dirt or damage. The hammer springs could be weak as well. As you stated they're "supposed" to have been changed but who knows?

    Hope this helps
     
  3. over the hill

    over the hill Active Member

    Joined:
    Aug 30, 2007
    Messages:
    1,377
    I think your first sentence says it all.

    If repaired by a Smith, he should have been glad to show you the repair invoice.



    Regards....Gerald
     
  4. jm1079

    jm1079 Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,760
    Gun came with the repair invoice and the old springs, which is what has me puzzled. Could there be anything else that might be causing this problem? Thanks. JM
     
  5. Ross

    Ross Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,633
    Have you tried different primers, some of the import stuff have hard primers???

    Bottom bbl. only????

    Ross
     
  6. jm1079

    jm1079 Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,760
    My reloads use the same primers i have used over the years without a single misfire. It is only with this gun that I have had misfires. And yes, it is the bottom barrel only. JM
     
  7. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,150
    Location:
    IL(The gun friendly Southern Part)
    It's quite simple really, that bottom barrel is jinxed.
     
  8. atanra

    atanra Member

    Joined:
    Jan 29, 1998
    Messages:
    51
    Talk to Wrights http://www.wrightschokes.com/. I took a 101diamond to the Grand one year same basic issue. Stu said it was out of time and causing the issue. It was almost new and Stu said a lot came out of the factory that way. If anyone can fix it Stu has my vote.He fixed that one.
     
  9. jm1079

    jm1079 Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,760
    Thank you all for your assistance and information. I really appreciate your taking the time to do so. JM
     
  10. Ross

    Ross Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,633
    That's not an uncommon issue with O&Us due to their angled firing pins as atrana said a good smith can usually correct it. Good Luck Ross
     
Thread Status:
Not open for further replies.
Search tags for this page
winchester 101 trap guns forums
,
difference in top and bottom firing pins for winchesteer 101
,
firing pins for a winchester 101 trap gun
,
trap gun firing pin springs
,
winchester 101 trap
,

winchester 101 trap gun

,
winchester 101 trap guns
,
winchester101trapgun