1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Uploading Pictures Problems

Discussion in 'Shooting Related Threads' started by Bluedotman, May 16, 2013.

Thread Status:
Not open for further replies.
  1. Bluedotman

    Bluedotman Active Member

    Joined:
    Mar 29, 2009
    Messages:
    1,581
    Location:
    Kentucky
    Iam Haveing problems uploading pictures on trapshooters.com anyone else haveing problems. Thanks. Danny
     
  2. ImpalaBob

    ImpalaBob Member

    Joined:
    Sep 17, 2008
    Messages:
    385
    YES I can not upload pics.

    "Method throw with 1 arguments is not in class coldfusion.runtime.CFComponent."
     
  3. Stl Flyn

    Stl Flyn Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    8,706
    Does this one look like your 90-T? I can upload previous images, but not new ones.
    stlflyn_2010_0704297.jpg

    stlflyn_2010_0704299.jpg
     
  4. Steve W

    Steve W Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,110
    Location:
    Los Angeles
    <a href="http://photobucket.com/" target="_blank"> M9slide.png </a>

    Use photobucket.com as plan B
     
  5. AveragEd

    AveragEd Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,478
    Location:
    Mechanicsburg, Pennsylvania
    I simply click on the "Insert/Upload Image" link. Doing so opens a window with a "Browse" button; click on it and select the file in your computer from which you want to upload a photo. "Open" that photo, click on "Upload" and follow the on-screen instructions from there.


    averaged_2008_0303485.jpg


    Works every time for me!

    Ed
     
  6. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,190
    Location:
    IL(The gun friendly Southern Part)
    What's the problem?
     
  7. train222

    train222 Well-Known Member

    Joined:
    Jun 14, 2007
    Messages:
    1,159
    Location:
    Philly
    I am also having problems here up loading pictures since early this am...will not allow pictures to be uploaded thru the normal procedure...

    The following error screen pops up:

    Any help would be greatley appreciated

    Thanks,

    Stu Gabriel (MrGun)

    ______________________________________________________________________________


    The following information is meant for the website developer for debugging purposes.


    Error Occurred While Processing Request
    Method throw with 1 arguments is not in class coldfusion.runtime.CFComponent.


    Resources:


    Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debug Output Settings, and select the Robust Exception Information option.
    Check the ColdFusion documentation to verify that you are using the correct syntax.


    Search the Knowledge Base to find a solution to your problem.


    Browser Mozilla/4.0 (compatible; MSIE 8.0; AOL 9.7; AOLBuild 4343.55;


    Windows NT 6.0; Trident/4.0)


    Remote Address 69.253.152.21


    Referrer http://www.trapshooters.com/cfpages/sgraphic.cfm?formid=outputForm1


    Date/Time 16-May-13 03:10 PM
     
  8. Steve W

    Steve W Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,110
    Location:
    Los Angeles
    Thank you David, going through Photobucket takes a lot more time.
     
  9. train222

    train222 Well-Known Member

    Joined:
    Jun 14, 2007
    Messages:
    1,159
    Location:
    Philly
    Thanks for the update...

    I am glade its working again...

    Stu Gabriel (MrGun)
     
Thread Status:
Not open for further replies.