1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Transmission issue or?

Discussion in 'Off Topic Threads' started by yakimaman, Dec 20, 2012.

Thread Status:
Not open for further replies.
  1. yakimaman

    yakimaman Well-Known Member

    Joined:
    Apr 28, 2011
    Messages:
    2,738
    Location:
    Columbus, Ohio
    Been having an intermittent problem with the wife's car. Now and then when backing out and shifting to drive it seems to lag,need to wait a moment for it to kick in. Now and then at a stop sign or red light you go to move on green and the rpms go up then it thumps into gear. No problems ever shifting to reverse or upshifting through the gears - just from stops to drive and then it's not all the time. Any ideas?
     
  2. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,232
    Location:
    IL(The gun friendly Southern Part)
    Sounds like the clutch is slipping. You may also check the transmission fluid. Smell it to make sure it isn't burnt. Of course make sure it's at the right level. You may also have the Service Dept do a transmission flush and fluid change. One of the gears may be rounded or even missing a tooth thus the hesitation before it engages.

    Really it could be lots of things with today's electronic transmission.
     
  3. WesleyB

    WesleyB Well-Known Member

    Joined:
    Aug 19, 2007
    Messages:
    1,484
    Tranny is out. Will leave you walking. Mine all of a sudden just had reverse. But it did have 400,000 miles.
     
  4. CalvinMD

    CalvinMD Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    9,854
    Location:
    Northeastern MD @ the top o the Bay
    Sometimes its as simple as worn broken down fluid and low idle creating a low pump pressure which is another reason why it thumps because the servo is slow reacting fully...get it changed with thorough screen cleaning or filter change checking to make sure the pickup Oring seal is also changed if it has one,..seen when that seal is shrunken with age that the pump sucks air instead of oil out of the pan sump
     
  5. yakimaman

    yakimaman Well-Known Member

    Joined:
    Apr 28, 2011
    Messages:
    2,738
    Location:
    Columbus, Ohio
    did have the transmission fluid changed (dealer) thinking that might be the problem but no change at all. Had the shop check it but they couldn't duplicate the problem. 85k on the car - driven easy and serviced by the book.
     
  6. birdtracker

    birdtracker Active Member

    Joined:
    Jan 29, 1998
    Messages:
    1,203
    So you may have to tell us what model or year. A Dodge transmission and a Honda transmission are completely different. Most have a sensor to measure line pressure. If this is bad it will cause the symptoms you are complaining of.But without knowing what you have makes it tough. Birdtracker
     
  7. yakimaman

    yakimaman Well-Known Member

    Joined:
    Apr 28, 2011
    Messages:
    2,738
    Location:
    Columbus, Ohio
    It's a 2006 Buick Terazza.
     
  8. birdtracker

    birdtracker Active Member

    Joined:
    Jan 29, 1998
    Messages:
    1,203
    G.M has a pressure solinoid inside on the valve body. I sent you a p.m. Birdtracker
     
Thread Status:
Not open for further replies.