1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Picture option on this site

Discussion in 'Shooting Related Threads' started by jbmi, Aug 18, 2009.

Thread Status:
Not open for further replies.
  1. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    I don't get any of the pictures showing up that are posted with the new Insert/Upload Image available here. Do I have to have a special program on my computer to see them ? If so which one ?
     
  2. JACK

    JACK Well-Known Member Supporting Vendor

    Joined:
    Apr 28, 2006
    Messages:
    14,716
    Location:
    NW Wisconsin
    call me in the AM for some personal coaching.

    Jack 715-262-8556 8:30 to Noon. CDT.
     
  3. JACK

    JACK Well-Known Member Supporting Vendor

    Joined:
    Apr 28, 2006
    Messages:
    14,716
    Location:
    NW Wisconsin
    JBMI. If you get some responses to this thread, OK. If not, your querey is too broad. But rremember this as a starter. Yo hav eto be able to find a specific picture on your computer in oreder fo rthis feature to work. All my pictures are categorized, filed and named. You should do that as you downlod pics to your computer.
     
  4. JRW

    JRW Member

    Joined:
    Jan 29, 1998
    Messages:
    823
    As I read it he can not see the pictures others have posted. Jerry in MI.
     
  5. luvtrapguns

    luvtrapguns Well-Known Member

    Joined:
    Jun 19, 2009
    Messages:
    1,901
    Location:
    FL
    I posted pics for the first time today and thought I knew what I was doing. After a few unsuccessful attempts (and a little swearing) I read the directions listed on the post image page. Honestly, it worked really well for me. I used pictures taken straight from my computer. There also is an option to use a picture hosting service, such as Photobucket. I did not try that. Marc
     
  6. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    I can and have posted pictures here using Photobucket without a problem. I have tried to use the new "Insert/Upload Image" option found above the "Reply to Thread" with out success. I can view all pic's posted but not the ones using this new option. I guess I'm asking if there is a program my computer is missing in order to view this new option. Example, in the two posts "BT99 Grade 6" and "Kolar I won at the Grand" I get the message but no pictures appear. That's what I need to fix.
     
  7. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    test using photobucket:<img src=<a href="http://smg.photobucket.com/albums/v460/jbmich/?action=view&current=sunsetinholland.jpg" target="_blank">[​IMG]</a></img>test using "Insert/Upload Image"
    [​IMG]
    As you can see my photo bucket picture gets posted, yet my "Insert/Upload Image" doesn't. ???
     
  8. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    I don't understand. I can see two pictures, the top one is a tall picture of a sunrise/sunset sky and the bottom larger picture is of a lake with a boat in the distance. Which is which?

    Eric
     
  9. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    Eric, that's my problem. I can only see the tall sunset pic. the other does not show up for me.
     
  10. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida

    [​IMG]
    Can you see this picture that I uploaded from the "my pictures" file on my computer?


    Eric
     
  11. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    No. just your message.
     
  12. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    check your private message folder to contact me. Let's see if I can walk you thru the process.

    Eric
     
  13. shooterIII

    shooterIII Member

    Joined:
    Jan 29, 1998
    Messages:
    826
    Location:
    MN (state of socialism)
    I can see it fine.

    jbmi: Must be something with your computer. I used to be able to place pictures on here from Photo bucket, than I tried to use Fire Fox but went back to Outlook, but was never able to place Photo bucket pictures on here since. Now with the new option I am able to place pictures on here again. What the difference is I haven't a clue!!!!

    Stan
     
  14. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    EE,

    Look carefully, the hotdog in my left hand is his. The picture was taken at Markham Park in S. Florida at a shoot in Feb 2008. That's my best pal Smitty who passed away in May '08.

    Eric
     
  15. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    OK, well I've always been using FireFox, just for the sake of this post I logged onto Windows Explorer and all the pictures now show up. It must be a thing about FireFox thing.
    Thanks to all those who tried to help.
     
  16. wayneo

    wayneo Active Member

    Joined:
    Jan 29, 1998
    Messages:
    3,002
    Try this, click on Start, control panel, internet options, Advanced. Scroll down to multimedia and make sure "show pictures" has a check mark by it. Also if you are using AOL check your pop-up blocker settings. Wayne
     
  17. Hauxfan

    Hauxfan Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,083
    jbmi, try this.

    At the top of your browser, which you have open now. Click on tools and then click on Internet options.

    Now go to the advanced tab and click on that. Two thirds down the page you will see where it says "show pictures". Make sure that is check marked. Then click okay at the bottom of the page.

    Close every thing up and then reboot.

    See if that helps.

    Hauxfan!
     
  18. jbmi

    jbmi Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    1,451
    Hauxfan, didn't work, will just log into this site on Windows Explorer. Thanks for all the suggestions.
     
  19. JACK

    JACK Well-Known Member Supporting Vendor

    Joined:
    Apr 28, 2006
    Messages:
    14,716
    Location:
    NW Wisconsin
    You may need to "toss your cookies"
     
  20. Hauxfan

    Hauxfan Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,083
    Sorry, jbmi, I tried.

    You may have your firewall set wrong.

    Hauxfan!
     
Thread Status:
Not open for further replies.