1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

photo problems

Discussion in 'Off Topic Threads' started by det131, Mar 14, 2012.

Thread Status:
Not open for further replies.
  1. det131

    det131 Member

    Joined:
    Mar 25, 2009
    Messages:
    502
    Trying to list some items for sale and can't get photos to upload. Never an issue before. Anyone else having problems posting photos?

    Jim
     
  2. Calkidd

    Calkidd TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    2,333
    Location:
    Central Valley
    What are you specifically having a problem with? Are you getting an error?

    Bryan
     
  3. det131

    det131 Member

    Joined:
    Mar 25, 2009
    Messages:
    502
    Trying to upload to TS server. Getting return message "Website can not be found."

    I can access previously uploaded pics

    Jim
     
  4. Calkidd

    Calkidd TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    2,333
    Location:
    Central Valley
    I am assuming this is happening when you are trying to attach a picture to your reply? If so are you getting to the page where you can browse and select a picture? I would try to clear your browsing history, temporary files and your cookies then try again.

    Bryan
     
  5. RickN

    RickN Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    2,543
    Location:
    Minnysoda
    Test
    rickn_2008_170944.jpg
     
  6. det131

    det131 Member

    Joined:
    Mar 25, 2009
    Messages:
    502
    Bryan:

    Did that, still no go. When I hit the upload button this is what I get back.

    "This program cannot display the webpage"

    Rick:

    Thank you for the smile, excuse me while I clean the coffee from my desk.

    Going to reboot the system, see if that helps.

    Jim.
     
  7. Calkidd

    Calkidd TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    2,333
    Location:
    Central Valley
    Another silly question. Is this with only one picture or just any?

    I am hoping David speaks up here.
     
  8. det131

    det131 Member

    Joined:
    Mar 25, 2009
    Messages:
    502
    It is with all of them. Went to another computer and got photos posted without any issues. Whatever is going on is on this computer and not a TS issue.

    Jim
     
Thread Status:
Not open for further replies.