1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Pat Trap intermediate indexing

Discussion in 'Shooting Related Threads' started by grunt, Nov 15, 2009.

Thread Status:
Not open for further replies.
  1. grunt

    grunt TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    5,918
    Location:
    Thousand Oaks Ca
    Pat trap works for several rounds then will not throw a target. So we watch the machine throw a target and the arm will release but the carousel wont always advance. Some times it will try and then stop. We checked pump fluid level, belt tension. My thoughts were the #4 switch but It works some times and I would think it would work or not.
     
  2. setter

    setter Member

    Joined:
    Jan 29, 1998
    Messages:
    663
    I'm assuming this is an SW, and yes switch 4 can be intermittent, especially if it is the magnetic type and in need of adjustment. For either type you can check with a meter. Follow the procedure in the SW manual (closely) to adjust, if this same issue continues then its likely the switch itself.
     
  3. Kingbang

    Kingbang TS Member

    Joined:
    Jan 29, 1998
    Messages:
    223
    Had the same problem and it was out of time. Not to be repetative,but the timing seems to cause numerous problems including outlaw rights.
    Cant hurt to look into if the switch is working.

    Dennis
     
  4. ric3677

    ric3677 Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,510
    Location:
    Montana
    You may want to check the turret. Empty the targets and take the turret off and clean the shaft and regrease lightly. Sometimes they get so dry they won't turn.

    JMHO

    Rick in Mt.
     
  5. grunt

    grunt TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    5,918
    Location:
    Thousand Oaks Ca
    Turret was removed and cleaned / lubed. No help.
     
  6. setter

    setter Member

    Joined:
    Jan 29, 1998
    Messages:
    663
    Call me and I'll walk you through the solution.


    Edit - If you don't have a manual go to the above website and download pages 16 - 23 and pages 24 - 34 of the SW manual and print'em out.

    Another Edit - I'll PM you my number.
     
  7. grunt

    grunt TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    5,918
    Location:
    Thousand Oaks Ca
    We changed out the #4 switch and that seems to have taken care of the problem. Thanks to all for the help.. Dave
     
Thread Status:
Not open for further replies.