1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

OT: Network problem

Discussion in 'Uncategorized Threads' started by Chester White, May 1, 2007.

Thread Status:
Not open for further replies.
  1. Chester White

    Chester White Member

    Joined:
    Apr 24, 2006
    Messages:
    66
    I have a home network with four computers on the network. Three of the four can exchange shared files with each other but not with my computer. I can exchange shared files with any of the other three.
    When I go to "My Network Places" and click on Shared Documents for my computer the folder will open. When I click on View workgroup computers and click on mine and then try to open the Shared Documents, I will get a message "... You might not have permission to use this network resource...." and "The network path was not found" or "Not enough server storage to process this command." That is the same error message that the other users get when trying to move a file to my machine.
    I am running Windows Service Pack 2 (as are the others) and Norton Internet Security 2007. I have turned off each part of Internet Security but nothing helped. The network is listed as a Trusted site.
    Any ideas?
     
  2. KodiakBear

    KodiakBear TS Member

    Joined:
    Aug 15, 2006
    Messages:
    11
    A couple of simple things you can try first... Go into your settings and turn off your windows firewall. Sometimes this can block you from connecting to a network. You can also adjust your user settings. Maybe the other three users have administrative status and you are just a standard user or power user. Make yourself an administrator. If it isn't one of these simple fixes, you may have to create a domain for your home network and have each computer join the domain and log on via the domain everytime. At that point you can map the network drive and share everything with those other users, not just shared documents. Which version of XP are you using, home or professional?
     
  3. Jerbear

    Jerbear TS Member

    Joined:
    Jan 29, 1998
    Messages:
    3,588
    Chester White, is there a hand under the shared folder? If not right click on it and go to network sharing and security and share the folder with a name. See if this helps.


    Jerbear
     
  4. lumper

    lumper TS Member

    Joined:
    Feb 26, 2007
    Messages:
    3,586
    Buy a new network ... buying a new gun supposedly fixes shooting problems so buying a new network should fix network problems as well ... shouldn't it?
     
  5. Chester White

    Chester White Member

    Joined:
    Apr 24, 2006
    Messages:
    66
    I am running Windows XP Home. I assume I am the administrator. I set up the network on my computer and then created the setup disk for use on the other computers. Does that make me the administrator?
    Windows firewall is turned off. As I explained, I can connect to the network and transfer files to the others.
    Under My Network Places shared folders do not have the "hand." If they are on the network they have the networked folder icon.
     
Thread Status:
Not open for further replies.