1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

OT: Comp Problem...I think

Discussion in 'Off Topic Threads' started by mixer, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    I'm using Microsoft Office Outlook 2007. When I create a document/email and then hit "send" the item never leaves, it just sits in the outbox until I go back and try to get it to leave the outbox. It takes a lot of trys to get the item to finally get sent. How can I get the item to get sent on the first try? Any help is appreciated.

    Eric
     
  2. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Mia,

    Anti-virus has given everything a clean bill of health. When I first installed the program it had the same problem. Then someone helped me fix it and all was ok. Then as if by magic it reverted back to original state. I recall the fix had something to do with IP address I think.

    Eric
     
  3. Bob Hawkes

    Bob Hawkes Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,916
    Eric, I am dumber than dumb when it comes to this stuff. I had the same problem a while ago, took my son to fix it, and if I remember correctly the problem was with our host's site that showed up when they were doing some work. Changing server or upgrading something. The problem may not have come from you or your equipment. Good luck, Bob
     
  4. hmb

    hmb Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    9,442
    Whenever my computer acts up I go to System Restore and pick a date when the computer was behaving itself. I punch in that date and everthing seems to return to normal operation. HMB
     
  5. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Must be gremlins. Went to check on the problem before trying any of the fixes and lo & behold it all works fine now, for how long who knows? Thanks for the advice.

    Eric
     
  6. hmb

    hmb Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    9,442
    Probably it is possessed by demons. If you would have done a sytem restore it would have locked them out. HMB
     
  7. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Could be that system restore would have locked them out but I don't recall when it was working ok. Will keep that in mind if it should happen again.


    Eric
     
  8. X Trap 2

    X Trap 2 TS Member

    Joined:
    Jan 29, 1998
    Messages:
    1,125
    If it is working OK now, make a restore point now and name it "All is OK now" or something catchy.

    Start, All Programs, Accessories, System Tools, System Restore, Create a restore point. Ray
     
  9. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    x trap 2,

    Done. Thanks for the heads up.

    Eric
     
Thread Status:
Not open for further replies.