1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

O/T - Computer Assistance

Discussion in 'Uncategorized Threads' started by whiz white, Aug 7, 2007.

Thread Status:
Not open for further replies.
  1. whiz white

    whiz white Strong Supporter of Trapshooting Banned

    Joined:
    Jan 29, 1998
    Messages:
    4,771
    Location:
    Rapid City SD
    I have had some issues with IE7 and have one that I simply cannot locate, but am sure someone here has the info.

    I am pretty astute about computers as I used to teach it at high school and at the SD School of Mines, but this is simply a button to change.

    Not sure what happened , but in an effort to tighten up security one notch, I now get the following pop-up EVERY time I switch to a non-secure site. I matters not if I click the "In the future, do not..." box

    Any help to dump this message pop-up window would be appreciated.

    [​IMG]
     
  2. cableguy

    cableguy TS Member

    Joined:
    Mar 7, 2007
    Messages:
    234
    Whiz,
    I got so tired of this issue and, some others that I made the switch to Mozilla Firefox. I have never looked back. Easy to use and personalize. Seamless too, or at least so far. Not only that, it's free. Apple Safari for Windows is another option too. Still a bit buggy but a very cool browser, also free.

    Give it some thought.

    Shawn
     
  3. C H S

    C H S TS Member

    Joined:
    Aug 13, 2006
    Messages:
    244
    Whiz,

    Try this: Click on "Tools" in the tool bar at the top of the screen. Select "Internet Options" and then open the "Advanced" tab. Scroll to the bottom of the check list and see if there is a checkmark in the next to last item "Warn if changing between secure and not secure mode." If there is, remove it.

    Andy
     
  4. recurvyarcher

    recurvyarcher Well-Known Member

    Joined:
    Apr 26, 2006
    Messages:
    6,450
    Change your security settings if you want to, but it's there for your own good.
     
  5. C H S

    C H S TS Member

    Joined:
    Aug 13, 2006
    Messages:
    244
    <I>"Change your security settings if you want to, but it's there for your own good."</I>

    It doesn't change the security settings, it just eliminates the notification. Anyone who is concerned about it can see the difference between secure and not secure in both the URL and in the icon in the systray.

    Andy
     
  6. recurvyarcher

    recurvyarcher Well-Known Member

    Joined:
    Apr 26, 2006
    Messages:
    6,450
    You are correct, but the warning is there so that you don't submit sensitive information to the non-secure website to which you are navigating. It serves as a reminder to be careful.

    Just like I said...change it if you want to...
     
  7. Ahab

    Ahab Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,650
    Duuuuuhhhh!

    Just click on the lil box that says "In the future do not show this warning!"
     
  8. C H S

    C H S TS Member

    Joined:
    Aug 13, 2006
    Messages:
    244
    Hey!! Ahab...

    Did you miss this part in the opening post:

    <I>"... I now get the following pop-up EVERY time I switch to a non-secure site. I matters not if I click the "In the future, do not..." box"</I>

    Quit foolin around with the whale and pay attention!!!

    Andy
     
  9. whiz white

    whiz white Strong Supporter of Trapshooting Banned

    Joined:
    Jan 29, 1998
    Messages:
    4,771
    Location:
    Rapid City SD
    I have a broadbaand Ethernet firewall, so I not too concerned about the security, just the damn pop-up.

    C H S: Hot, damn, found the button. I swear I'd looked right at that a dozen times.

    Thanks. I'll buy coffee.

    Whiz
     
  10. whiz white

    whiz white Strong Supporter of Trapshooting Banned

    Joined:
    Jan 29, 1998
    Messages:
    4,771
    Location:
    Rapid City SD
    The pop-up is STILL popping-up. There has to be something else making this occur. Probably one of the latest MS updates, which I monitor prior to approving.

    WW
     
  11. Hauxfan

    Hauxfan Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,076
    After struggling with IE7 for 6 months, I said to hell with it, deleted it and went back to IE6. Works for me!

    Hauxfan!
     
  12. Billster

    Billster TS Member

    Joined:
    Jul 17, 2007
    Messages:
    200
    Totally agree with Cableguy. Mozilla Firefox rocks! Check it out.

    http://www.mozilla.com/en-US/

    Cheers
    Bill
     
  13. C H S

    C H S TS Member

    Joined:
    Aug 13, 2006
    Messages:
    244
    You may have been infected with something. You can try downloading and running "Autorun" from SysInternals to see if you can locate anything that should not be in your system ( untitled entries, duplicate entries etc). The link is above, the download link is at the bottom of the linked page.

    Andy
     
  14. luvnbearhugs1

    luvnbearhugs1 TS Member

    Joined:
    Dec 18, 2006
    Messages:
    723
    The notification of an insecure website is flawed at best. My work website is listed throws an insecure daughter window too and Discovery is so tight it sqweaks. I think that notification comes up if the site is something other than what Windows is involved in or familiar with.

    Just my experience. YMMV
     
Thread Status:
Not open for further replies.