1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Mec Auto Mate Help.....Quick!!!

Discussion in 'Uncategorized Threads' started by Paladin, Apr 22, 2008.

Thread Status:
Not open for further replies.
  1. Paladin

    Paladin Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    4,398
    Disconnect the linkage between the press and AM. You'll soon see which one is the problem. The big linkage wheel on the AM will move by hand, normally. Just be sure to not move the travel stops on the wheel.
     
  2. j2jake

    j2jake Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,289
    Try turning the power off and returning the loader to the home position by manually turning the large wheel on the Automate. Hold it as it will take off if not careful. Often mine will return to the top (home) on its own. Jake
     
  3. AveragEd

    AveragEd Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,481
    Location:
    Mechanicsburg, Pennsylvania
    Mine's gone "dead" on the bottom twice in the two years I've had it; both times were when I had operated it in the service mode (with one button) to check something. I just turned the wheel manually to the top position, switched it off and back on and life went on.

    Ed
     
  4. j2jake

    j2jake Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,289
    Did you get your problem fixed?
     
Thread Status:
Not open for further replies.