1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Help with camera

Discussion in 'Off Topic Threads' started by Ed Y, Aug 31, 2012.

Thread Status:
Not open for further replies.
  1. Ed Y

    Ed Y TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    2,424
    Location:
    Warren New Jersey
    Trying to photograph some gunstocks and my camera, a Canon Rebel XTi, gives me a message (error 05) saying that something is blocking the flash from popping up. Anyone ever have this problem? I turned it off and on several times and removed the lens and replaced it. Loosened the hot shoe and moved it around a little, thinking that perhaps the contacts were stuck down and it was fooling the camera into thinking that a flash attachment was in. None of these things worked. Any thoughts?

    Ed Yanchok
     
  2. postmastertim

    postmastertim Wheels are falling off.... TS Supporters

    Joined:
    Dec 3, 2009
    Messages:
    646
    Location:
    Tennessee ATA #1013962
    CHECK THE FOLLOWING BEFORE SENDING THE CAMERA TO REPAIRING.

    When the flash unit pops up a lever sends a signal to the camera. Try to pop up the flash, CHECK THAT THERE ARE "two" PINS ON EITHER SIDE OF THE FLASH. A longer one just appears "behind" the latching hook ON THE "RIGHT" OF THE CAMERA.

    IF THE LONG PIN IS BENT, DOES NOT POP UP OR EVEN MISSING TO LEAVE IT A HOLE, THEN THAT'S THE PROBLEM.
     
  3. Ed Y

    Ed Y TS Supporters TS Supporters

    Joined:
    Jan 29, 1998
    Messages:
    2,424
    Location:
    Warren New Jersey
    My problem was that the flash wouldn't pop up. I removed the shoe cover and found the small trigger on the right side was stuck in the down position. I nudged it up and the flash now pops up automatically.

    Ed Yanchok
     
Thread Status:
Not open for further replies.