1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

help with automate 1

Discussion in 'Shooting Related Threads' started by fix it, Jun 20, 2010.

Thread Status:
Not open for further replies.
  1. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
    Have automate 1 wiht buttons and switch on sides, the units motor will operate normal and will stop running when the the stole bolt comes in contact with the roller plunger but the momentum of the wheel does not stop like use too. Anybody had this problem and how to fix it. according to Mec, JIM BENN at 5157072183 was suppose to maintain these uits but has not answered his vioce mail from me .being trying for 2 months.
     
  2. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
    skeet2day the automate 1 does not have a magnet on the wheel and sensors instead has bolt sticking out the wheel which pushes on a plunger with a roller on the end. Mec does not know anything about this one that Jim Benn sold.
     
  3. whiz white

    whiz white Strong Supporter of Trapshooting Banned

    Joined:
    Jan 29, 1998
    Messages:
    4,771
    Location:
    Rapid City SD
    I worked with Jim heavily on the development for both the P/W and Spolar units. We shipped reloaders and Automates back-and-forth during development.

    I have to say that when working with him, he was extremely friendly, helpful, and easy to contact, and quick to respond.

    Now, since he's sold the patents to Mec, I don't think anyone in the past two years has received any response from him. His phone has worked, but never answered.

    I think I have a manual for one somewhere on this shop computer system, if that will help.

    Sorry, but that's seems to be the scenario now.

    WW
     
  4. Ajax

    Ajax Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,446
    Some months ago I received an answer about an Automate from Jim. At that time he said he would be out of the country working for about two years and would have little or no phone service. Have not heard a word since then.

    Ajax
     
  5. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
  6. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
  7. loweight

    loweight Member

    Joined:
    Sep 20, 2007
    Messages:
    60
    Sounds like the clutch is not engaging. I have one of the first units and Jim sent me a upgrade that includes a PE and circuit board with instructions. I have the old parts (limit switch, bolt and board) some where , if I can find them. I would think Mec has the upgrade.The PE is more relieable than the LS.
    Bobby
     
  8. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
    loweight I called Mec several times and talked to different people but could not help You are probably right on the problem but can not get Jim to answer the his voice mail.
     
  9. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
  10. fix it

    fix it TS Member

    Joined:
    Jun 19, 2010
    Messages:
    10
Thread Status:
Not open for further replies.