1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Ford Tech ????

Discussion in 'Uncategorized Threads' started by maclellan1911, Mar 3, 2008.

Thread Status:
Not open for further replies.
  1. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    1998 expedition with Auto climate control. Vehicle key removed blower moter goes on and off until battery drained. 3 dealers say could not duplicate. Wireing diagrams I have are not clear on source of power and grounds. Replaced GEM module on a whim???????any ideas?
     
  2. emm2

    emm2 Member

    Joined:
    Jan 27, 2007
    Messages:
    318
    It probably would be the EATC (electronic automatic temerature control module) not the GEM module. First you need to scan the EATC and see if there are any codes. I can fax a wiring diagram if you need one. Shane
     
  3. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    There where no codes present, but battery did die? If it happens again i will check before battery drains.
     
  4. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    code B1482, could not find any info? Also can not get ECTC self test to start. OFF/FLOOR then auto? Will not segment display?
     
  5. emm2

    emm2 Member

    Joined:
    Jan 27, 2007
    Messages:
    318
    I can get you the info on that code tom. am. If you give me your e-mail I will let you know what I find out. Shane mmfishingteam05@yahoo.com
     
  6. Quack Shot

    Quack Shot Active Member

    Joined:
    Mar 14, 2006
    Messages:
    4,003
    Here it is. I don't think it has much to do with your concern, however.

    B1482 Wiper Washer Fluid Level Sensor Circuit Short To Ground
     
  7. Hauxfan

    Hauxfan Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    5,078
    Ford Tech??? Is this what is known as an oxymoron? LOL LOL

    Hauxfan!
     
  8. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    Yeah I didnt think that would help. Thats all I could pull out of it with the scanner I have. I have tried every ford with Auto climate control to go into self test mode, either the info is junk....says to push off and floor together then push auto with in 2 secounds. segments are supose to light and then spit out a code. I can not get any to do this. O well I do not have the time to mess with this problem. Not enough info avalible to me to bother with.
     
  9. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    thank you
     
  10. fordtech

    fordtech TS Member

    Joined:
    Nov 21, 2006
    Messages:
    37
    Check the power distribution box/gem module for water intrussion.tsb 98-9-13 water leaks from windshield area.It leaks right into the gem and power distribution box,causes all kinds of problems.Try pushing warmer button and off button to get into eatc self test mode.Hope this helps. Don Cummins
     
  11. SirMissalott

    SirMissalott Active Member

    Joined:
    Mar 29, 2006
    Messages:
    2,241
    If you have access to an Alldata system it will probably show the power & ground distribution.
     
  12. GunDr

    GunDr Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,913
    Don may have hit the right deal. I was reading on the Dieselstop.com forum, that the F-250 series body have a leaky windshield problem that begins to show with electrical problems. Water begins to short things out, and then burn out.

    Go here(click the link above)......

    http://www.thedieselstop.com/forums/f27/water-leak-inside-fuse-panel-183828/

    There's the same talk, experiencing your same problems.


    Doug
     
  13. maclellan1911

    maclellan1911 TS Member

    Joined:
    Dec 9, 2006
    Messages:
    4,226
    Vehicle sent out.....not fixed? Customer took vehicle to auto glass place. Where they did a ComprehensiveVehicleLeakDetection Test, Says they use water with a dye that appears with UV light? No leaks found. For S&Gs when he returned to our shop several days later we put Our UV light for checking AC leaks, there where traces of the UV die running all over under the dash, right down the harness onto fusebox/Gem module. Also found to be interesting is the directionals would work with no key in the ignition? Our boss decided to have the vehicle for several days, ran a dehumidifyer in it from monday until today. All worked well, vehicle has not been wet. Glass guy is coming friday to SEE this leak. At least we know they did use the dye. thanks guys
     
Thread Status:
Not open for further replies.