1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

Computer audio problem

Discussion in 'Off Topic Threads' started by mixer, Jul 7, 2011.

Thread Status:
Not open for further replies.
  1. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    For some reason I can't get any audio from posted video/audio links like a "You Tube" posting. Video is not the problem. Audio from my music list plays fine. I've checked all the internal audio settings and they're fine. Any clues where to look to fix?

    Eric
     
  2. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,211
    Location:
    IL(The gun friendly Southern Part)
    Eric--You mean no YouTube vids have sound for you or just one specific vid? If you have sound everywhere else either online or your music i'd say either the vid doesn't have sound or there is some YouTube setting you have disabled. I never have any issues but i do know some vids just do not have sound.--Matt


    Aren't you the mixer guy? I figured you would know everything about this type stuff.

    Above is a link from Google/YouTube that may help.
     
  3. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    grntitan,

    I used "You Tube" as an example. The problem is that with any posted video from any source there is no audio and they all have audio. I know a lot about audio but not how computers deal with embedded audio on video clips.

    Eric
     
  4. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,211
    Location:
    IL(The gun friendly Southern Part)
    Eric--Ok my fault. I was just try'n to help.

    I bet there is a setting somewhere that is obviously turned off. I take it this is something that just happened all of a sudden? Check all your audio players and make sure that not only all sound is turned up but make sure they are also not on mute. I know with my computer(Dell Studio Laptop) i have several audio/video players. If any of them are muted or the sound is turned down, it resluts in all of them being that way. Why your music still plays i don't know. If and when you get it sorted out i'd be curious to know what it was. These things(computers) can be a big help and also a pain the rear.
     
  5. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Checked every internal audio setting I could find and the're all good. I think it might be a virus as I've been having issues for the past 3 days. Time for a visit to my personal "geek squad" who lives next door.

    Eric
     
  6. Quack Shot

    Quack Shot Active Member

    Joined:
    Mar 14, 2006
    Messages:
    4,003
    Depending on your sound hardware, drivers, installed control applications, and version of Windows or other operating system, it sounds like one type of sound source input is turned off. If you can find the settings in the control panel or as a separate application, the answer usually lies there. Sometimes the regular mixer application doesn't show all of the options.
     
  7. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Going to replace the hard drive to exorcise the virus that has screwed a lot of things up. Hopefully that will clear up the many recent problems.


    Eric
     
  8. Quack Shot

    Quack Shot Active Member

    Joined:
    Mar 14, 2006
    Messages:
    4,003
    Depending on your sound hardware, drivers, installed control applications, and version of Windows or other operating system, it sounds like one type of sound source input is turned off. If you can find the settings in the control panel or as a separate application, the answer usually lies there. Sometimes the regular mixer application doesn't show all of the options.
     
  9. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Going to replace the hard drive to exorcise the virus that has screwed a lot of things up. Hopefully that will clear up the many recent problems.


    Eric
     
  10. BFJ201

    BFJ201 TS Member

    Joined:
    Jul 25, 2007
    Messages:
    147
    I would be willing to bet is a codec issue. Go to the above website and download at least the basic pack and it should fix your problem. If it doesn't I have no idea what else it could be. Google chrome does not flag that site as a potentially bad site so it should be okay.

    James Allen
     
  11. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    Problem has been fixed. Was a root kit virus that blocked the audio, caused a redirect on a search and other issues. So far all seems well.


    Eric
     
  12. grntitan

    grntitan Well-Known Member

    Joined:
    Mar 25, 2009
    Messages:
    17,211
    Location:
    IL(The gun friendly Southern Part)
    Now that you got it fixed, stop searching them porn sites. LOL
     
  13. mixer

    mixer Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    3,386
    Location:
    Coral Springs, Florida
    You're speaking from past experience?


    Eric
     
Thread Status:
Not open for further replies.