1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

1100problem

Discussion in 'Shooting Related Threads' started by idgh, Jun 6, 2011.

Thread Status:
Not open for further replies.
  1. idgh

    idgh TS Member

    Joined:
    Oct 23, 2010
    Messages:
    12
    My Remington 1100 will not feed the shell after the first one is fired. The gun has been cleaned. Any ideas or help. The Bolt does lock back.
     
  2. slugbug1

    slugbug1 Member

    Joined:
    Jan 29, 1998
    Messages:
    803
    Did you put the gas rings on wrong when you cleaned it? That will do it. GaryL.
     
  3. Franktri

    Franktri Member

    Joined:
    Mar 30, 2009
    Messages:
    245
    There's a good chance the two rings that go together are incorrectly facing the wrong way. This has happened to me. I do not know the proper names of these rings but they work to capture the gas to reload and eject. You can google instrux on the 1100. That's how I found out.
     
  4. wayneo

    wayneo Active Member

    Joined:
    Jan 29, 1998
    Messages:
    3,002
    Make sure the magazine follower isn't getting hung up in the mag tube.

    Wayne
     
  5. Shooting Jack

    Shooting Jack Active Member

    Joined:
    Jul 29, 2006
    Messages:
    3,523
    Location:
    Blackshear, Georgia
    Check your email as I sent you some info that includes pictures on 1100's that someone posted on here several years ago. Jackie B.
     
  6. brad99g

    brad99g Member

    Joined:
    Jul 26, 2010
    Messages:
    131
    also check the gas port on the barrel ring. could be plugged
     
  7. jbifulco

    jbifulco Member

    Joined:
    Mar 2, 2006
    Messages:
    202
    Is the bolt locking back after the first shot is fired?
     
Thread Status:
Not open for further replies.