1. Attention: We have put together a thread with tips and a tutorial video to help with using the new software. Please take a moment to check out the thread here: Trapshooters.com Tutorial & Help Video.
    Dismiss Notice

1100 Problems, a little Help Please

Discussion in 'Shooting Related Threads' started by deadpair51, Dec 7, 2010.

Thread Status:
Not open for further replies.
  1. deadpair51

    deadpair51 Member

    Joined:
    Mar 2, 2009
    Messages:
    121
    I took my 1100 magnum apart today to give it a good cleaning . I took both springs out , magazine and the one in the stock. Took out the trigger group and cleaned and oiled it all. Put it back together and now the bolt won't stay back . I have no extra parts and no broken parts were found . This was not the first time I disassembled an 1100. What could it be ? Jim
     
  2. deadpair51

    deadpair51 Member

    Joined:
    Mar 2, 2009
    Messages:
    121
    Anyone have any ideas ?
     
  3. hmb

    hmb Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    10,044
    Check the part that releases the bolt. It's called the carrier latch and is located on the trigger assembly. It is the little lever with two legs where the carrier meets the front of the trigger assembly. Another part that can cause problems is the fork, that is the part that activates the main spring in the stock. Check to see that it is seated properly. HMB
     
  4. deadpair51

    deadpair51 Member

    Joined:
    Mar 2, 2009
    Messages:
    121
    Thanks, I will look into that.
     
  5. pyrdek

    pyrdek Well-Known Member

    Joined:
    Jan 29, 1998
    Messages:
    2,507
    Location:
    NW PA
    Perchance, you didn't put the "tuning fork" link in upside down did you? That will prevent bolt travel beyond about halfway.
     
Thread Status:
Not open for further replies.